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1. Introduction 
 

GidasTEA is the LSI LASTEM program for the calculation of the most common and known 

thermal indices regulated by International law (ISO). 
 
 

The program allows: 

• Calculation of thermal standards in accordance with the International standards 

requirements. 

• Creation and management of complicated projects for analysis with several measuring 

points and different kinds of calculations; 

• An easy definition of subject parameters; 

• To select the environmental data from LSI LASTEM Gidas database; 

• The creation of presentation documents in Office Open XML (ECMA-376) format, 

compatible with Microsoft Office and OpenOffice; 

 

1.1. Main changes introduced with version 1.9.0 
 

• The PHS calculation has been updated based on the provisions of the 2023 version of the 

UNI ISO 7933 “Ergonomics of the thermal environment - Analytical determination and 

interpretation of heat stress using calculation of the predicted heat strain”. 

 

• The calculation of the radiant temperature has been updated following the formulas present 

in UNI ISO 7726 and UNI ISO 7243 valid for both type C (comfort) and type S (stress) 

environments. 

 

• When entering metabolic activity, the table based on activities and relating to level 1 

foreseen by the 2022 version of the UNI ISO 8996 standard has also been added. 

 

• The function to create a library of subject parameters for use in various projects has been 

added. This function is useful if you use the same standard subjects in different projects 

because it allows you to avoid inserting the same subject in every project. 

 

 
 

2. System requirements 
 
 
Personal computer 
 

• Processor at 600 MHz operating frequency or higher. 1 GHz recommended; 

• Display: SVGA res. 1024x768 or higher; 

• Operating system (*) from Microsoft Windows 7 

• Microsoft .NET Framework V.3.5 (**); 

• LSI LASTEM 3DOM program (updated to the last available version) previously installed to 

communicate with the instrument; 

• LSI LASTEM Gidas Database for data recording (***). 
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(*) Operating systems must be updated with the latest update released by Microsoft and 

available through Windows Update; for operating systems not listed is not guaranteed correct 

and complete operation of programs. 

(**) On Windows 8 or superior you can enable. NET Framework 3.5 manually from the Control 

Panel. In the Control Panel you can use Add Programs and Features, then Enable or disable 

Windows features and then select the check box Microsoft. NET Framework 3.5.1. This option 

requires an Internet connection. 

(*) Gidas database is installed with GidasViewer program and required SQL Server 2005 Express or 

higher. GidasTEA can also be connected to Gidas database installed on SQL Server remote 

instance. For the system requirements of SQL Server Express, see the documentation of the 

GidasViewer program or the official Microsoft site http://technet.microsoft.com/en-

us/library/ms143506(SQL.90).aspx 
 

 

3. Reference standards and 

calculations  
 

3.1. Moderate thermal environments 
 

The reference standard for the calculations of moderate thermal environments is the UNI EN ISO 

7730 “Ergonomics of the thermal environments - Analytical Determination and interpretation of 

thermal comfort using  calculations of PMV and PPD indices and local thermal comfort criteria”. 

The standard “… presents methods for predicting the general thermal sensation and degree of 

discomfort (thermal dissatisfaction) of people exposed to moderate thermal environments. It enables 

the analytical determination and interpretation of thermal comfort using calculation of PMV 

(predicted mean vote) and PPD (predicted percentage of dissatisfied) indices and local thermal 

comfort criteria”. 
 

3.1.1. Calculations 

 

The Moderate Thermal Environments module allows the following calculations: 
 

• Moderate base (to, DR, PPD, PMV indices); 

• Moderate ceiling radiant asymmetry (PDwc, PDcc indices); 

• Moderate wall radiant asymmetry (PDcw, PDww indices); 

• Moderate thermal dissatisfaction (PDv, PDf indices). 

3.1.1.1. Moderate base 

The following table reports a list of the calculated indices and of the variables used and the 

indication of validity limits set by the standard: 

 
UNI EN ISO 7730 standard 

Abbr. Description Limit default Value 

PMV Predicted mean vote  -3 ÷ 3% Calculated 

PPD Predicted percentage of dissatisfied 0 ÷ 100 % Calculated 

DR Draught rate 0 ÷ 100 % Calculated 

to Operative temperature 10 ÷ 30 °C Calculated 

CLO Clothing insulation 0 ÷ 2 clo Set 

ETA Mechanical efficiency  0 ÷ 25 % Set 

http://technet.microsoft.com/en-us/library/ms143506(SQL.90).aspx
http://technet.microsoft.com/en-us/library/ms143506(SQL.90).aspx
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MET Activity 0,8 ÷ 4 met Set 

ta Air temperature 10 ÷ 30 °C Acquired 

tw Wet bulb temperature forced ventilation -10 ÷ 30 °C Acquired 

tg Globe temperature  10 ÷ 40 °C Acquired 

va Air velocity 0 ÷ 1 m/s Acquired 

Pa Partial water vapour pressure in the air 0 ÷ 2,7 kPa Calculated 

RH Relative humidity  0 ÷ 100 % Calculated /Acquired (*) 

tr Mean radiant temperature 10 ÷ 40 °C Calculated 

var Air relative velocity  0 ÷ 1 m/s Calculated 

 

* “Calculated” using a psychrometric sensor forced ventilation with dry and wet bulb. 

“Acquired” directly by a relative humidity sensor. 

 

The moderate base environmental calculation displays also the value of the thermal environment 

category. 

3.1.1.2. Moderate radiant asymmetry  

The following table reports a list of the calculated indices and of the variables used and the 

indication of validity limits set by the standard: 

 
UNI EN ISO 7730 standard 

Abbr. Description Limit default Value 

PDwc 
 

Percentage dissatisfied (rad. asymmetry, 
warm ceiling) 

0 ÷ 100 % Calculated 

PDcw 
 

Percentage dissatisfied (rad. asymmetry, 
cool wall) 

0 ÷ 100 % Calculated 

PDcc 
 

Percentage dissatisfied (rad. asymmetry, 
cool ceiling)  

0 ÷ 100 % Calculated 

PDww 
 

Percentage dissatisfied (rad. asymmetry, 
warm wall) 

0 ÷ 100 % Calculated 

Tpr,wc 
 

Warm ceiling radiant asymmetry 1 ÷ 15  °C  [gr] 
0 ÷ 14  °C  [eq] 
 

Acquired 

Tpr,cc 
 

Cold ceiling radiant asymmetry  6 ÷ 20  °C  [gr] 
0 ÷ 14  °C  [eq] 
 

Acquired 

Tpr,ww 
 

Warm wall radiant asymmetry  6 ÷ 35  °C  [gr] 
0 ÷ 35  °C  [eq] 
 

Acquired 

Tpr,cw 
 

Cold wall radiant asymmetry  6 ÷ 20  °C  [gr] 
0 ÷ 15  °C  [eq] 
 

Acquired 

 

The calculations of radiating asymmetries are implemented with two different methods: 
 

• [gr]: the calculation is done as polynomial interpolation of Fanger graphs; 

• [eq]: the calculation is done used those formulas introduced by ISO. 

 

The calculations do not require the definition of subject parameters.  

 

3.1.1.3. Moderate temperature dissatisfied 

The following table reports a list of the calculated indices and of the variables used and the 

indication of validity limits set by the standard: 
UNI EN ISO 7730 standard 

Abbr. Description Limit default Value 

PDv Percentage dissatisfied (vert. air temp. diff.) 0 ÷ 100 % Calculated 

PDf Percentage dissatisfied (floor temp.) 0 ÷ 100 % Calculated 

DTv Vertical air temperature difference  0 ÷ 6  °C  Calculated 
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Ta Air temperature 10 ÷ 30 °C Acquired 

Ta10 Air temperature 10 cm  10 ÷ 30 °C Acquired 

Tf Floor temperature  5 ÷ 40 °C Acquired 

 

The calculations do not require the definition of subject parameters.  

 

 

3.2. Hot thermal environments  
 

GidasTEA implements the following standards for the calculation of severe hot environments: 

 

• PHS calculation: UNI EN ISO 7933-2023: " Ergonomics of thermal environment - 

Analytical determination and interpretation of thermal stress caused by heat with the 

calculation of Predicted Heat Strain model (PHS)”. 

• WBGT index calculation: UNI EN ISO 7243-2017 “Ergonomics of the thermal environment 

- Assessment of heat stress using the WBGT (wet bulb globe temperature) index” 

 

3.2.1. PHS Predicted Heat Stream Model (UNI EN ISO 7933-

2023) 

 

The calculation described in the standard evaluates the evolution of two parameters, rectal 

temperature and the total loss of liquids, minute by minute in each site where the subject operates. 

That is why you need to follow the worker during his activity, including the resting times: the 

calculation will not be linked to a single measure point, but to an ordered sequence of measure 

points (including the measure points associated to resting locations) each one characterized by a set 

of subject parameters and a series of data describing, minute by minute, the environmental 

parameters flow. 

 

The standard for calculating the PHS was updated in 2023 and GidasTEA version 1.9 implements 

the changes. 

 

All PHS calculations made starting from version 1.9 of the program use the new formulation as 

defined in the 2023 version of the standard. 

 

The program is able to automatically distinguish new calculations from calculations made with 

previous versions of the standard. 

 

The main changes to the calculation of the PHS compared to the previous version of the standard 

are the following: 

 

• The maximum sweat rate SWmax described in B.4 has been corrected, i.e. it is no longer 

adjusted for metabolic rate. New limits are: 

 

o Unacclimatized subject: 400 g/h 

o Acclimatized subject: 500 g/h 

 

• In the criteria used to determine the maximum exposure time, the criterion based on 50% of 

workers was eliminated, maintaining only the criterion based on 95% of workers (B.1) 
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The calculation code implemented in GidasTEA was therefore updated by modifying the SWmax 

verification calculation and removing the calculation of time limits based on 50% of workers. 

 

When analyzing the standard, two small inconsistencies were found between the formulas present in 

the text and those present in the calculation code attached to the standard. 

 

Tcreqm  equilibrium core tempreature (A.6)  

 

• Computer program (Annex E);    

      Tcreqm = 0.0036 * M + 36.602;  

 

• A.8 formula:  

  
  

fcl clothing area factor (A.7)  

 

• Computer program (Annex E); 

         fcl = 1+0.28 *Icl;      (Icl in CLO) 

         fcl = 1+1.81 *Icl;      (Icl in m2K/W) 

 

• A.14 formula (Icl in m2K/W): 

 
 

In both cases the formulas present in the text of the standard were used. 

 

Limit values for different stress and strain criteria 

Below is a list of the limit values for different stress and strain criteria: 

 

Stress Criteria 
Limit values 

Not Acclimatized Individual Acclimatized Individual 

Wmax 0,85 1,00 

SWmax [g/h] 400 500 

 

 

Strain Criteria 
Limit values 

Not Acclimatized Individual Acclimatized Individual 

Tremax [°C] 38 38 

Strain Criteria 
Limit values 

Free liquids access Without liquids access 

Dmax95 [kg]   5% body mass 3% body mass 

 

Where: 
 

• Wmax = max. share of wet skin; 

• SWmax = max. sweat level; 

• Tremax = max. rectal temperature; 

• Dmax95 = max. liquid loss related to 95% of working population. 

 

Applicability  of the standard limits 
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The limits of environmental quantities and individuals set by the reference standard: 

 
UNI EN ISO 7933 standard 

Measure Applicability limits 

M•Adu 56 ÷ 250  (W/m2) 

Icl 0,1 ÷ 1,0 clo   (0 ÷ 0,155 m2°C/W) 

ta 15 ÷ 50 °C 

tr – ta 0 ÷ 60 °C 

va 0 ÷ 3 m/s 

pa 0,5 ÷ 4,5 kPa 

 

Where: 
 

• M = metabolic rate [W/m2]; 

• Icl = static thermal insulation of clothing [clo]; 

• ta = air temperature [°C]; 

• tr = mean radiant temperature [°C]; 

• va = air velocity [m/s]; 

• pa = partial water vapour pressure in the air  [kPa]. 

 

Note on verifying calculations 

 

GidasTEA version 1.9 was verified on the data reported in Appendix F of the standard, and all 

results are within the expected tolerances. To replicate the tests you need: 

 

• add 5 user-defined data sets with the values indicated in the table in Appendix F; 

• add 5 subjects with the values indicated in the table in Appendix F (*);  

• add 5 configurations for calculating the PHS, associating each with a subject and a data set; 

• carry out a calculation for each configuration defining the residence time and the state of the 

subject (weight, height and state of acclimatization) with the values indicated in the table in 

Appendix F. 

 

(*) When defining the metabolism of the subjects, keep in mind that in the tests required by the 

standard the metabolism is entered in W while the subjects used by GidasTEA use met. 

Considering the characteristics of the subject used in the tests, weight 75 kg and height 1.8 m for a 

total body surface area of 1.94 m2, it is necessary to enter the following values: 

 
TEST  M(W) M(W/m2) (*)  M(met) (**)  

1  300  154,8090274  2,66  

2  300  154,8090274  2,66  

3  300  154,8090274  2,66  

4  450  232,2135411  3,99  

5  250  129,0075228  2,22  

 

(*) Obtained by dividing the required M(W) value by the body surface area of the test subject. 

(**) Obtained by converting the W/m2 units into met. 

 

3.2.2. WBGT index (ISO 7243:2017) 

 

The following table reports a list of the calculated indices and of the variables used and the 

indication of validity limits set by the standard: 
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UNI EN ISO 7730 standard 

Abbr Description Limits default Value 

WBGText Wet Bulb Globe Temperature (external 
environment) 

0 ÷ 100 % Calculated 

WBGTint Wet Bulb Globe Temperature (internal 
environment)  

0 ÷ 100 % Calculated 

Ta Air temperature  15 ÷ 50 °C Acquired 

Tnw Wet bulb temperature natural ventilation  0 ÷ 60 °C Acquired 

Tg Globe temperature  0 ÷ 80 °C Acquired 

 

The result of the calculation is the exceeding of the limits for a generic subject based on its 

metabolic class, as defined in table A.1 of the standard. 

 

Although not requiring explicit definition of the parameters of the subject, it is possible to calculate 

the WBGTeff, included in the 2017 version of the standard, considering the corrective value of 

clothing (CAV) and evaluate the exceeding of the limits with the equations reported in the Annex A 

using the specific value of the metabolic activity of the subject. 

3.2.2.1. WBGT index three levels (ISO 7243:1996) 

The following table reports a list of the calculated indices and of the variables used and the 

indication of validity limits set by the standard: 

 
UNI EN ISO 7730 standard 

Abbr Description Limits default Value 

WBGText Wet Bulb Globe Temperature (external 
environment) 

0 ÷ 100 % Calculated 

WBGTint Wet Bulb Globe Temperature (internal 
environment)  

0 ÷ 100 % Calculated 

Ta1 Air temperature (ankles) 15 ÷ 50 °C Acquired 

Tnw1 Wet bulb temperature natural ventilation 
(ankles)  

0 ÷ 60 °C Acquired 

Tg1 Globe temperature (ankles) 0 ÷ 80 °C Acquired 

Ta Air temperature (abdomen) 15 ÷ 50 °C Acquired 

Tnw Wet bulb temperature natural ventilation 
(abdomen)  

0 ÷ 60 °C Acquired 

Tg Globe temperature (abdomen) 0 ÷ 80 °C Acquired 

Ta2 Air temperature (head) 15 ÷ 50 °C Acquired 

Tnw2 Wet bulb temperature natural ventilation 
(head)  

0 ÷ 60 °C Acquired 

Tg2 Globe temperature (head) 0 ÷ 80 °C Acquired 

 

 

The calculation does not require the definition of subject parameters. 

By convention, the variables indicated by the index 1 refer to values measured at ankle level of the 

subject, the variables without index refer to values calculated at abdomen level of the subject and 

the variables with subscript 2 refer to values calculated at head level of the subject. 

The difference compared to the basic calculation is given by the fact that the indices are calculated 

from the following average (part 5.1 of the standard): 

 
WBGT=(WBGThead + (2 x WBGTabdomen) + WBGTankles) / 4 
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This calculation is no longer present in the 2017 version of the standard and is maintained in the 

program only for reasons of retro compatibility. 

 

3.3. Cold Thermal environments 
 

The reference standard for the calculation in cold thermal environments is UNI EN ISO 11079 

“Ergonomics of thermal environment. Determination and interpretation of cold stress when using 

required clothing insulation (IREQ) and local cooling effects”. 

This standard  “… specifies method and strategies for assessing the thermal stress associated with 

exposure to cold environments.” 

 

3.3.1. Calculations 

 

The Cold Therma Environemntsl module allows the following calculations: 

 

• Cold stress base (indexes IREQ, IclReq, Dlim, TWC); 

• Cold stress recovery time (Drec); 

 

3.3.1.1. Cold stress base 

The following table reports a list of the calculated indices and of the variables used and the 

indication of validity limits set by the standard: 

 
UNI EN ISO 11079 

Abbr. Description Limit default Item 

IREQ Required insulation 0 ÷ 10 clo Calculated 

IclReq Required clothing insulation 0 ÷ 10 clo Calculated 

Iclr Real clothing insulation 0 ÷ 10 clo Calculated 

Dlim Duration limited exposure 0 ÷ 480 
minutes 

Calculated 

TWC Wind Chill temperature -80 ÷ 10 °C Calculated 

TWCRis
k 

Wind Chill temperature classification of risk from 1 to 4 Calculated 

CLO Basic clothing insulation 0.1 ÷ 10 clo Input data 

ETA Effective mechanical power 0 ÷ 30 % Input data 

MET Metabolic rate 0,8 ÷ 10 met Input data 

Im Moisture permeability index 0 ÷ 10 Input data 

EpsCl Emissivity of clothing surface 0 ÷ 1 Input data  

Vw Walking speed 0 ÷ 1.2 m/s Input data 

ap Air permeability 0 ÷ 1000 
l/(m2s) 

Input data 

Ta Air temperature -80 ÷ 10 °C Acquired 

tw Wet bulb temperature forced ventilation -80 ÷ 30 °C Acquired 

tg Globe temperature -80 ÷ 30 °C Acquired 

va Air velocity 0.4 ÷ 18 m/s Acquired 

Pa Water vapor partial pressure 0 ÷ 2,7 kPa Calculated 

RH Relative humidity 0 ÷ 100 % Calculated / Acquired 

tr mean radiant temperature -80 ÷ 30 °C Calculated 

 

NOTE: 
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• IREQ, IclReq and Dlim are calculated at the following two levels of physiological strain: 

minimal thermal insulation, representing some body cooling, and neutral thermal insulation, 

that keeps normal level of mean body temperature. 

• VDE is an index is an index that can assume the following values: 

o 1 =  Basic clothing insulation less than minimal required basic clothing insulation; 

program shows limited exposure duration in minimal conditions; 

o 2 = Basic clothing insulation greater than minimal required basic clothing insulation 

and less than neutral required basic clothing insulation: program shows limited 

exposure duration in neutral conditions; 

o 3 = Basic clothing insulation greater than neutral required basic clothing insulation; 

warm, overheating clothing insulation shall be reduced: program does not show any 

limited exposure duration. 

• To calculate the index TWC, the standard requires that wind speed measurement at 10 m; if 

the local wind velocity at ground level is measured, it must be multiplied by 1.5 before it is 

used to calculate TWC index. The program uses this factor to change the va variable in the 

TWC calculation. 

• The wind chill temperature classification of risk is based on D.2 table of the standard. 

• The RH variable is “Calculated” using a psychrometric sensor forced ventilation with dry 

and wet bulb or “Acquired” directly by a relative humidity sensor. 

• in case of intermittent exposures it is necessary to evaluate the more severe exposure 

situation and the less severe, by calculating the required thermal insulation of clothing in 

both cases. The clothing to be used to deal with the variability of exposure conditions must 

be changed within the range of values calculated adding or removing clothing. The clothing 

you choose must be easy to wear and take off. 

 

3.3.1.2. Cold stress recovery time  

The following table reports a list of the calculated indices and of the variables used and the 

indication of validity limits set by the standard: 

 
UNI EN ISO 11079 

Abbr. Description Limit default Item 

Drec Recovery time 0 ÷ 480 
minutes 

Calculated 

CLO Basic clothing insulation 0.1 ÷ 10 clo Input data 

ETA Effective mechanical power 0 ÷ 30 % Input data 

MET Metabolic rate 0,8 ÷ 10 met Input data 

Im Moisture permeability index 0 ÷ 10 Input data 

EpsCl Emissivity of clothing surface 0 ÷ 1 Input data  

Vw Walking speed 0 ÷ 1.2 m/s Input data 

ap Air permeability 0 ÷ 1000 
l/(m2s) 

Input data 

Ta Air temperature -80 ÷ 10 °C Acquired 

tw Wet bulb temperature forced ventilation -80 ÷ 30 °C Acquired 

tg Globe temperature -80 ÷ 30 °C Acquired 

va Air velocity 0.4 ÷ 18 m/s Acquired 

Pa Water vapor partial pressure 0 ÷ 2,7 kPa Calculated 

RH Relative humidity 0 ÷ 100 % Calculated / Acquired 

tr mean radiant temperature -80 ÷ 30 °C Calculated 

 

NOTE: 

• The limits refer to a general recovery environment. 
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4. Preliminary configurations 
 

When starting the program for the first time it might be necessary to perform the following 

operations: 
 

• Select Gidas database containing the environmental data: the program can use both a local 

and a network database. If a Gidas database has not been created before it is possible to 

create a new Gidas database in the local computer (§4.1). If Gidas database has been created 

during the installation procedure, this operation will not be needed. 

• Add your instrument to instruments manager (§4.2). 

• Set the program for the visualization of the relations generated by the calculations (§4.3). 

 

This window appears each time you start the program when the configuration operations have not 

been completed or if the user has not selected the option “Do not show this dialog at program 

startup”. 
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We suggest selecting the link Show program tutorial to start the program. 

 

 

4.1. Gidas database configuration 
 

GidasTEA program uses the environmental data recorded on Gidas database, the SQL Server 

database used to record the data measured by LSI LASTEM instruments. 

In order to store data on Gidas database you have first to install the GidasViewer creating the 

database itself and to request a login license for each datalogger. This action requires the presence 

of SQL Server from 2005 version: if the user does not have this application, during the database 

installation a free of charge version of SQL Server Express will be installed. For further information 

please see the manual of GidasViewer program. 

 

4.1.1. Connecting to Gidas database 

 

Once launched for the first time GidasTEA program automatically logs in Gidas database created 

with the installing procedure of GidasViewer program. The program can also log in a Gidas 

database set on a different device accessible by network; in this case please use the menu File → 

Change Data Source which opens the window for the selection of data source: 
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This window shows the Gidas data source in use and allows the change of it. To modify the data 

source used by the program select one element from the list of available data sources or press the 

<Add> button to add a new one; use the <Test> button to test the selected connection availability. It 

will be mainly available the connection to local computer. For further info pleas consult the manual 

of GidasViewer program. 

 

The current version of GidasTEA program is compatible with Gidas database 2.4.0.0. version or 

higher; to visualize the connected database version select the menu ?→ About Gidas database. 

 

If the user has two different installations on Gidas database (e.g. a local and a network one), he can 

modify the data sources used by the program using File → Change Data Source. This operation 

will close the running calculation project. 

 

4.1.2. Creating the Gidas database 

 

If there is no Gidas database available, you must close GidasTEA and start the GidasViewer 

program that allows its creation. If GidasViewer is installed on the same computer, it is 

automatically started after closing GidasTEA. 

 

 

4.2. Instrument and measured data configuration  
 

For thermal calculations you need to perform a valid measurements with an LSI Lastem datalogger 

and to store the data on Gidas database. GidasTEA application is optimized for the use of LSI 

LASTEM M/R-Log instruments using the automatic recognition mode. 

 

WARNING 

If you use data recorded by an HeatShield datalogger with the program HSManager it is NOT 

required to configure the datalogger in the Instrument Manager and you can skip this part of the 

manual. 

 

To open the Instrument Manager window, select the menu Instruments → Instrument Manager or 

chose the  icon on the instrument bar. 
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Instrument Manager is a short version of 3DOM program, where  the basic management operations 

of your instrument are particularly facilitated. 

 

In order to manage your own instrument you need to add it to the instrument list, by selecting the 

Add My Instrument command. It is possible to add an instrument previously configured with 3DOM 

or never configured before connecting it to the computer and setting the communication parameters 

according to the relevant guided procedure. 
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The following operations are available on the selected  instrument: 
 

• Modifying the communication parameters. 

• Viewing statistics and  instrument status. 

• Viewing the instantaneous values. 

• Saving all elaborated data in the Gidas database used by GidasTEA program. 

• Importing data downloaded from the instrument to binary file on the Gidas database used by 

GidasTEA program. 

• Viewing the quick guide to instrument use.  

 

The program uses the automatic recognition mode so once sensors are connected to the instrument 

the user can start to download elaborated data. 

To create and send to the instrument a specific configuration, configure different supports for data 

storage (e.g. a text file) or to operate more complex functions You need to use 3DOM. . 

 

 

WARNING 

If using Instrument Manager and 3DOM at the same time it might be necessary to mutually 

update its visualizations. If a new instrument is introduced in 3DOM, to see it in Instrument 

Manager guided procedure you have to select the <Refresh> button. 

 

 

For further information on Instrument Management, its configuration and its use, refer to the related 

manual (SWUM_00649 available on MW6501 LSI LASTEM DVD products). 
 

For further information on Instrument Manager program refer to the relative on-line guide. 
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4.3. Configuration of program to open report file 
 

The program is used to create reports with the results of calculations in Office Open XML (ECMA-

376) standard format. It is supported by: 
 

• Word 2007 (native) 

• Word 2000 or higher by installing the compatibility pack  

(http://office.microsoft.com/en-us/products/HA101686761033.aspx) 

• OpenOffice 3.2 (http://www.openoffice.org/) 

• SoftMaker Office or the free version document viewer TextMaker (dimension: 5 MB) 

(http://www.officeviewers.com/) 

 

The choice of standard format let the user free to use his favourite program to view, modify and 

print out report files. 

 

Choose the menu Options → Report Settings to open the window for report file configuration. 
In the General file you can view the predefined program installed on your computer associated with 

Office Open XML (.docx) file. In case of absence of any associated program,  press the < Select> 

button to open the window to select programs (this window is accessible only if no predefined 

program  exists in association with .docx  file).  

 

 
 

This window offers few options; chose one solution or install a program able to manage .docx files. 
 

Press <Select> to associate a program previously installed on the computer to .docx file. 

 

http://office.microsoft.com/en-us/products/HA101686761033.aspx
http://www.openoffice.org/
http://www.officeviewers.com/
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5. Program use 
 

5.1. User interface 
 

After starting the program and loading a calculation project, the window appears as follows: 

 

 
 

You might see different screen views  because these windows are adjustable:   

 

• if the  icon is present on the file bar, the window is always visible. The  icon indicates 

that the file automatically hides once it is not selected showing only the logo secured next to 

the main window; to refresh the window just click it.  
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• you can move and save windows in different positions on the screen by carrying the title 

bar; during this operation you can view the new available positions for anchoring. 
 

 
 

In every moment you can restore the default layout selecting View → Reset Default Layout. 

 

5.1.1. Menu 

 

The program presents these menu: 

 

File 

• New: opens a new project. 

• Open: opens an already existing project. 

• Save: saves the actual project. 

• Save As: saves the actual project under a different name. 

• Change Data Source: views the window to change Gidas database source used by the 

program. 

• Refresh Data Source: updates all data loaded by Gidas database; use this action to save for 

the first time the instrument database once the program is already installed.  

• Recent Projects: views the lists of projects recently opened. 

• Exit: closes the program. 

 

View 

• Quantities Measures Association: opens the window showing the available instruments and 

those where the association of measures and standards used for the calculation is already 

configured.  

• Properties: opens the main properties window showing the details of the selected object in 

the project. 
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• Activities: opens the activity window. 

• Reset Default layout: resets the standard layout after modifying the windows position. 

 

Options 

• Microclimate Settings: shows general settings for calculations. 

• Report Settings: shows the window with report management settings. 

• Export to Text File Settings: shows the window with settings to format date and numeral 

values to export data to text.  

• Data Table Format Settings: shows the window to set formats for data tables. 

 

Tools 

• Instrument Manager: opens the application for the management of the instrument used for 

calculations. 

• User Surveys Removing Manager: opens the application managing the removing of the user 

surveys. 

• Subject Library: manage the library of the subjects defined by the user. 

• Microclimate Calculator: activates the calculator for microclimatic indexes. 

• License Manager: starts the License Manager program. 

 

? 

• Contents: shows the User Manual program.  

• Show Tutorial: views the guide step by step to start up and use the program. 

• Check for Updates: starts the research for new updates available for the program.  

• About: show all info related to the program. 

• About Gidas Database: shows info about the connected Gidas database. 

 

Some of these Menu commands are available on the toolbar below the main menu window. Point 

the mouse on a button and wait shortly before viewing the related short description. 

 

 

5.1.2. Wizard procedures 

 

All the actions for modifying or adding objects in the running project are performed following a 

wizard procedure,  making the import of the requested info simple and clear. 
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5.2. Activities window 
 

The activities window is the program start up: shown in View → Activities menu (always appears 

when the program is started for the first time) and it shows a list of projects recently opened and the 

options Create a new project and Open a project. 

 

 
 

Use the mouse to select your favourite element. 

 

 

5.3. Projects 
 

To make a calculation you need to open an already existing project or to create a new one. 

Select File → New menu or Create a new project in the activities window to open a new project.  

To open an existing project select File → Open or Open a project in the Activities window. 

 

A project for thermal calculation allows the description of the operational location in details 

dividing into different areas identifying the measure points from where measurements and 

calculations will be done. 
 

 
 

In a situation of this kind, the thermal project will include two main areas, the ground floor and the 

first floor; each of these areas (named Site in the program) it contains few other spaces (Office and 

Warehouse on the Ground Floor, Office 1, Office 2 and Reception on the First Floor); each of these 

areas will cover one or more measure points where the calculations will be carried out. 
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5.3.1. Terminology 

 

The definition of a project uses the following terms: 
 

• Site: it is the area where is possible to divide logistically the project; the Sites are used only 

to make a project clearer and they might correspond to the various areas of the building that 

we are analyzing.  

• Measure Point: is the point where the environmental data measurement are taken and the 

calculation of thermal indices is made; it is typically located close to the post where the 

subject operates. 

• Environment: represents the sort of microclimatic environment (e.g. Moderate) 

characterizing  a measure point and its related data. 

• Environmental data: represent the environmental parameters measured by the instrument; the 

data time lap can be the same through the user evaluation operated directly by the instrument 

(if R-Log like instruments are used) or a part of it. 

• Subject Parameters (or Subject): represents the subject of the calculation, characterized by 

required parameters for the relative calculation (activities, clothing, mechanic efficiency….) 

that can change according to the environment. 

 



LSI LASTEM GidasTEA – User’s manual 

 

24 

 

5.3.2. Creating a new project 

 

To open a new project select menu File → New or select Create a new project from the Activities 

window. This action logs the Open New Project wizard window: 
 

 
 

The procedure enables the creation of different projects types from the simplest (one measure point 

project) to the most complex, like the one described in previous paragraphs. You have to select the 

project file name. 
 

Once the project type has been selected the program starts up the specific wizard procedure to 

create a new project of the selected type. In case of complex project it is possible to build up the 

structure of the different sites and different measure points according the architecture of the 

location: 
 

 
 

Once the wizard procedure is completed, the program will save the project in the indicated file and 

shows the project in the Project browser window where you can add new elements or modify and 

remove the stored data. 

 

WARNING 

The initial choice of the project type is used only to generate the starting points: even a simple 

single measure point project can be expanded to a complex multi-sites and multi-points project. 
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5.3.3. Project browser 

 

The project browser window represents the main view on the project. The browser shows in a knot 

structure the sites, the measuring points and the list of defined subjects. 

 

Each of the present elements appears under a different icon: 
 

•  represents the collection of sites and measuring points of the project. 

•   shows a site. 

•   shows a measuring point; the green colour indicates moderate environments, the red 

colour indicates hot environments, the blue indicates cold environments. 

•   views a selection of environmental data used for calculations. 

•  indicates a selection of user defined data used for calculations. 

•   views the collection of calculation results in a measuring point or in a PHS 

configuration. 

•   indicates a calculation result; the green colour for moderate environment calculations, the 

red colour for hot environment calculations, the blue colour for cold environment 

calculations.  

•   shows the collection of microclimatic subjects available for the project. 

•   indicates a microclimatic subject; the green colour for moderate environment subjects, 

the red colour for hot environment subjects, the blue colour for cold environment subjects 

and grey colour for rest area subjects. 

•   stores a collection of PHS configurations set for the project. 

•   indicates a single PHS configuration. 

 

After an element is selected in the project browser, its characteristics will be displayed the 

properties window. 
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In this view the selection of a calculation in the project window determines the view on the 

Properties window on the right side. 
 

You can use the contextual menu for each element or press the <Properties window> buttons to 

add, remove or modify the selected elements. 
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In this example one site has been selected (Office1): it is possible to perform a few actions (Add 

new Site, Add new Measure Point….) on this element from the contextual menu or pressing the 

buttons on the top bar of the relative Properties window. 
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5.4. Measuring points 
 

The measuring points represent the main part of a project and correspond to the actual location 

where the environmental data are measured. 
 

In a project, each measuring point is the starting point for calculations and is defined by a set of 

measured data and the subject parameters . 

 

Each measuring point is associated with a type of thermal environment: 

 

• Moderate 

• Cold 

• Cold rest (calculation of Drec) 

• Hot 

• PHS rest (for the PHS calculation) 

 

 

5.4.1. Adding a measuring point to a project 

 

It is possible to add a measuring point to any project Site or directly below the main project knot 

Site. 

In the first screen view the wizard procedure require to specify the name, the description and the 

thermal environment (moderate, hot, ...) of each measuring point. In the second screen view you can 

specify the subject parameters to be used in this measuring point: 
 

 
 

The window shows the subjects already imported in the project and compatible with the selected 

type of environment. You can select one or more subjects from the existing ones or  create a new 

one pressing  the <New> button: the new subject is stored in the project and it is available to all 

measure points compatible with the selected type of environment relative to the subject. Each 

measuring point can utilize more subjects. You can continue without  adding any subject. 
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The wizard procedure will request the environmental data to be associated with the measure point: 

 

 

 

 
 

 

The window shows the environmental data already associated with the measuring point. You can 

remove one element or add new data. Each measuring point can contain different sets of 

environmental data. You can proceed without importing any data and insert them after. 

 

NOTE 

Subject parameters are defined at the project level and can be shared among different measuring 

points; environmental data are exclusively defined at the measuring point level. 

 

At the end of the wizard procedure you can make the calculations selecting menu Run on the 

measure point in the browser or in the Properties window. 
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5.5. Subject parameters 
 

The largest number of thermal calculations requires the definition of a Subject according to a series 

of parameters such as Activity, Clothing and Mechanical performance. 
 

The program allows the definition of different subjects at the project level so that the same subject 

can be used for different measuring points. 

 

5.5.1. Adding a subject to the project  

 

To add a subject to the project select the knot Subject Parameters from the project and press Add 

from the contextual menu. 

 

The wizard procedure to import or modify a subject displays a window to edit the general 

characteristics of the subject (Name, Environment, Activity, Clothing, Mechanical performance, 

Body posture): 

 

 
 

The <Load> button at the top allows you to load a subject from the library of user-defined subjects. 

 
The <Load> buttons present in the central part allow you to load the Metabolic rate and Clothing 

data from the lists present in the standard: 
 

• In the selection of the Metabolic rate, both the tables included in the old versions of the 

standard (select by occupation or select for typical activities) and the simpler one included in 

the 2022 version of UNI EN ISO 8996 are present: 
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The GidasTEA program saves the value of the metabolic activity in met so as not to depend 

on the subject's body surface area to preserve the generic nature of the subjects included in 

the projects. Since in the new version of the standard the metabolic activity is expressed in 

Watt, the conversion to the met value is carried out using the default value of the body 

surface area (1.8 m2). 

 

• It’s possible to select the clothing level, by choosing between typical complete working 

outfits or by detailing every single piece in detail; in this case the window will display 

original pictures taken by the relevant ISO standard. 

 



LSI LASTEM GidasTEA – User’s manual 

 

32 

 

 
 

The CAV and Body posture parameters are used only in the calculations concerning the Hot 

environments. The <Load> button on the CAV parameter allows to initialize the value according to 

the table reported in the standard (Appendix F). 

 

After defining the subject parameters, a second window will show the list of the environment 

measuring points already defined in the project applicable to the specific subject. 
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Only the measuring  points of an environment compatible with the environment of the subject we 

are adding or modifying. 

 

5.5.2. Adding a subject to a measure point  

 

To add a subject to a measuring point, select the measuring point in the project browser and then 

click Add Subject from the contextual menu. 

 

The wizard procedure shows all the subjects present in the project compatible with the environment 

of the measuring point. 

 

 
 

 

In this window you can select the subjects to use in this measuring point or you can create a new 

one pressing  the <New> button. 

 

NOTE 

The new Subject will be imported into the project and linked to this measure point. 

 

5.5.3. The subject library 

 

In the new version of the program, the user can create a library of subject parameters to be used in 

various projects. This function is useful if you use the same standard subjects in different projects 

because it allows you to avoid inserting the same subject in every project. 

The function is accessible from the Tools -> Subject Library menu: 
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Use this window to Add, Edit, Remove or Rename a subject from the library. 

 

Within a project, when you select the option to add subjects, use the Load button to open the subject 

library management window, select one and load it into the project using the Select button: 

 

 
 

Please note that once loaded into the project, the subject no longer has any connection with the 

library and any changes made to the subject at project level do not affect the subject present in the 
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library, just as any changes made to a subject in the library do not affect the projects where that 

subject has been uploaded. 

 

 

5.6. Environmental data  
 

To perform a thermal calculation you need to measure environmental parameters and download the 

data  in the Gidas database. 

 

To start the management program of your instrument select the Instruments → Instrument Manager 

menu or the  from the command bar (§5.2). 

 

5.6.1. Identification of the measured data 

 

E-Log and R/M-Log instruments merge the measure data to the configuration set at the time the 

measurements are taken. 

When you select the data downloaded in the Gidas database it is always required to choose the 

configuration carrying the measure data among those available. 

 

The creation date and an extensive description identify all configurations. If the configuration is one 

of those supplied by LSI LASTEM, or generated from them, the description indicate its compatible 

microclimatic calculation. 

 

5.6.2. Association of measures to quantities 

 

You need to associate the correspondence between measured values and calculations quantities to 

each configuration of your instrument. If you use a default configuration or the automatic 

recognition mode  Instrument Manager automatically will perform this association once the data are 

downloaded for the first time. 

 

To create or manually modify the association of measurements and calculation quantities press 

<Quantities Association> button from the single value of environmental data relative to the 

instrument you want to configure. 
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This button opens the association window showing for all the used calculations values relative to a 

specific microclimatic environment the associated measured channels and the default values to be 

used in case a measure data is missing: 
 

 
 

The <Default> button starts the wizard procedure to select the most suitable association based on 

the characteristics of the instrument configuration; for each given value you will have the associable 
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measures listed according their compatibility grade express on percentage. The association is 

proposed when a measure and a quantity share an equal grade or higher than 95%. For lower values 

the user has to decide the appropriate association; if it is not possible to associate a measure to a 

quantity, a predefined value will be used. 

The  button allows selecting the association manually; the  button removes it. 

 

The  button displays the types of calculations available for the selected type of environment and 

the quantities you need. 

 

NOTE 

The association of measures and calculated quantities can be performed only once for each 

instrument configuration. 

 

The menu View → Quantities Measures Association displays all (licensed) configured instruments 

present in the computer and shows for each instrument configuration if the association of measure 

and quantities used in the calculation is present or missing. 

 

 

5.6.3. Adding a selection of environment data to a measure 

point  

 

To add a selection of environmental data to a calculation, select the measure point in the project 

window and select Add Environmental Data from the contextual menu or <Environmental Data> 

button in the Properties window of measure point. This selection opens the wizard procedure to add 

the environmental data selection: 
 

 
 

Pressing the <Select> button you can select the configuration of the instrument used to measure the 

data for calculation; it is possible to select directly the user survey if the instrument supports it (see 

R-Log manual). 
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This window displays the instrument serial number 08100464 configured on 2008/11/14 carrying 

different user survey data. You can select both the configuration and a single user survey: the 

selection sets the selection period data. If available, the description of the instrument configuration 

will be displayed. 

 

The <Set> button edits the preview of selected data: if the instrument has already the association of 

measures and quantities, the preview shows the measures to use for the calculation or all the 

recorded measures from the selected configuration. 

The preview window enables a more precise selection of the period to be used for the calculations. 

 

Once data are selected you have to select the type of calculation to perform: 

 

 
 

The selection of the type of calculation depends on the environment of the measure point (moderate, 

hot, cold) 

 

NOTE 

To add environmental data to a measure point, you have to select the type of calculation to 

perform according with the configured sensors when data have been downloaded in the 

instrument. 
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The data used for the calculation of the PHS are also sufficient for the calculation of the one 

level WBGT. 

 

5.6.4. Removing User Defined Surveys 

Select the menu Tools → User Surveys Removing Manager to show the windows that manage the 

removing of the user defined survey 

 
 

Press the Remove selected link to remove from database selected surveys. 

 

NOTE 

Removing a Survey from the database means removing only the definition of the survey, not the 

data.  

 

5.7. User defined data 
 

In addition to using environmental data measured by instruments, it is also possible to perform 

calculations using simulated data entered by the user. 

5.7.1. Adding user defined data to a measure point 

 

To add a selection of user defined data to a calculation, select the measure point in the project 

window and select Add User Defined Data from the contextual menu or <Environmental Data> 

button in the Properties window of measure point. This selection opens this windows: 
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In this window enter a name to identify the data set and a value for each variable used in all 

calculations that are possible in the selected environment (in this case the moderate environment). 

 

5.8. Data measured by Heat Shield 
 

Heat Shield is the datalogger developed by LSI LASTEM for the risk assessment of the thermal 

stress in work environments through the calculation of WBGT indoor & outdoor indices. 

 

To use GidasTEA with the measured data from Heat Shield using the program HSManager is 

necessary: 

 

• Install in GidasTEA the license of the Heat Shield datalogger 

• Install the program HSManager on the same computer where you installed GidasTEA 

• Use program HSManager to download data from the Heat Shield 

• Use the data export function in GidasTEA of the program HSManager to export the data in 

the Gidas database used by GidasTEA 

 

WARNING 

It is NOT required to configure the datalogger in the Instrument Manager. 
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5.9. Calculations 

5.9.1. Configuration options 

 

To modify the configuration options for calculations select menu Options → Microclimate Settings 

to view the program settings to configure: 
 

• psychrometrics; 

• error handling; 

• different types of calculations settings. 

 

5.9.1.1. Psycrometrics configuration 

The Psychrometrics form in Program Settings window shows the available options:   
 

 
 

5.9.1.2. Error handling configuration  

The Error Handling form in Program Settings window shows the available options for error 

handling: 
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It is important to understand the use of the first two voices: 
 

• Use the acquired data with values beyond the limits of validity: if you do not select this 

voice and just one parameter exceeds the limits of validity set by the standard, the record of 

environmental data will be excluded from the calculations; by selecting this voice the 

calculation will be strengthen even if the entry data go beyond the validity limits set by the 

standard. 
 

• Use the default values if the measure acquired is an error: when an environmental measure 

is incorrect or missing, selecting this voice the calculation will proceed using the configured 

predefined value from the association of calculated quantities and measures file (§5.6.2); if 

you do not select this option the data with the incorrect value will be automatically excluded 

from the calculation; use this option if a sensor is missing (e.g.: in the calculations of 

thermal dissatisfaction indices you are interested only in the measure of the floor 

temperature, while measures are not taken at 10 cm.) 

 

5.9.1.3. Moderate microclimate settings 

 

The Moderate settings window in the Program Settings shows the available options and the list of 

limits set for the different acquired and calculated quantities; it also indicate the abbreviations of the 

measures used by the program. 

 

Use the formulas contained in the UNI ISO 7730 is the sole modifiable option influencing the 

radiant asymmetry calculations: if not selected, the program will use the polynomial interpolation 

formula directly from Fanger graphs, otherwise the interpolation formula reported in the regulation 

(§4.1.1.2.). 

 

5.9.1.4. Hot microclimate settings 

 

Hot PHS settings form in the Program Settings window shows the list of the limits related to the 

different calculated and acquired quantities. It also shows the abbreviations for the measures used in 

the program. 

 

5.9.1.5. Cold microclimate settings 

 

The Cold settings window in the Program Settings shows the available options and the list of limits 

set for the different acquired and calculated quantities; it also indicate the abbreviations of the 

measures used by the program. 
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5.9.2. Calculations characteristics  

 

You can make a calculation for each measure point containing at least one or more selections of 

environmental data or user defined data and one or more subject parameters, according to the 

requested type of calculation. 

 

While Subject Parameters are defined on a project level, in a way that the same Subject can be used 

for different Measure Points without having to re-import it, the selections of data are related to the 

single Measure Points. 

 

Every Measure Point can carry more Subjects or more selection of data so it is possible to make 

more calculations at the same time, combining the different Subjects with the different data. 
 

NOTE 

Each calculation is saved in Measure Point in the Calculation Results section and it can be open 

also if its generating elements are deleted of modified; this means that the calculation results 

store the entry data so that if the modification of the run Subject does not effect the calculation 

just made but only the future ones and the and the calculation check show the original Subject 

values used for the calculation. 

 

5.9.3. Making calculations  

 

For calculation select a Measure Point or an element of a Measure Point from the Project Browser 

and then select the Run button on the toolbar or the contextual menu of the Measure Point or the 

Run button on the Properties window. 

 

 
 

The wizard procedure for the calculation allows to choose the calculation to be made among those 

available, according to the combinations between subjects and environmental data or user defined 

data of the measure point. 
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In this case the  selected measure point is a moderate environment with two subjects (Employee and 

Warehouseman) and five environmental data sets. As you can see the Moderate base calculation is 

proposed for both available subjects. 

 

Selecting the Check to remove all existing runs belonging to this site checkbox you delete all the 

calculations already made on this measure point (not the environmental data present in the 

database). Otherwise the calculations will be added to the  already made permitting the 

confrontation. 
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This window shows the measure point properties (Location RC) after few calculations, shown in the 

Runs list. 
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5.10. Viewing the calculation results  
 

Select a calculation in the project browser to open the calculation properties window: 

 

 
 

In the upper section of the window you find the data used for the calculation, in the lower section 

the statistic results (Minimum, Average, Maximum and the percentage of Valid data used in the 

calculation) of the calculated indices and the principle environmental variables used. 

 

To delete a calculation select <Remove> button; to view data select Show Data button; to view the 

errors select <Show Errors> button; to create the calculation report select <Create Report> button; 

to select indexes to display in the statistics select the <Configure Statistics> button showing the 

following window: 
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The errors view shows all errors occurred during the calculation. 

 

The Data View window shows the table and the graph of environmental data and the calculated 

indices. The menu Options → Data Table Format Settings sets the format of the data table. 
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The  icon present one the line for calculated data shows that one of the reported environment 

data is exceeding the permitted values. 

 

Selecting <Configure Columns> button you can select the quantities to view in the table or graph. 

 

NOTE 

The selection of the columns is valid for every kind of calculation similar to the running one; e.g. 

if the calculation is a moderate base type, all the calculations of moderate base will show only the 

selected values even if the program will calculate all of them anyway.  

Select again  <Configure Columns> button to go back to the complete view. 
 

The available options on the table allow to: 
 

• copy selected data on Windows (clipboard) memory from where can be pasted to all those 

applications supporting copy and past command; 

• export the entire table on a text file or on Microsoft Excel (OpenOffice compatible); the 

menu Options→ Export To Text File Settings holds all the setting to format the data 

exportation on text file. 

 

The graph options allow to 
 

• copy, save as image file or print the graph; 

• view or hide the legend, view or hide the cursor showing the data value where the mouse is 

pointing: these options are accessible pressing <Options> button. 
 

NOTE 

Microsoft Excel format is compatible with Excel versions starting from Office XP. 

 

5.10.1. Moderate environment 

 

In the base moderate calculation the value of the thermal environment Category is also displayed 

(A, B, C); contrary to what happens with all the other indices, the statistical value of  the Category 

is not given by the various statistical categories obtained record by record but is evaluated on the 

statistical values of PMV and PPD: for example, the average value of Category is given by the 

category corresponding to the average values of PMV and PPD. 
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5.10.2. Cold environment 

 

In the cold stress calculation the statistics do not show Dlim index (duration of exposure limit), 

TWCRisk (Wind Chill Temperature classification of risk) and VDE (evaluation of the thermal 

insulation of clothing) because it does not make sense to calculate a mean value for these indices, 

however, you can change the index list displayed by selecting the button <Configure Statistics>. 

 

5.10.3. Hot environment (WBGT) 

 

The WBGT indices are evaluated for both acclimatized and not acclimatized subjects. The 

evaluation is made on the average value of the estimated index over the whole period. 

 

In the results of the calculation of the WBGT, program displays any overcomes of the indices with 

reference to Table A.1 of the standard (Metabolic rate class) for generic subject. If the measuring 

point contains specific subject parameters the program displays the overcomes of the WBGTeff 

(WBGT + CAV)  for each subject, using the analytical formula provided in the Annex A of the 

standard based on the actual metabolic rate of each subject. 

 



LSI LASTEM GidasTEA – User’s manual 

 

50 

 

 
 

 

5.11. PHS index calculation 
 

UNI EN ISO 7933: Ergonomics of the thermal environment - Analytical determination and 

interpretation of heat stress using calculation of the predicted heat strain (PHS Predicted Heat 

Strain Model)” in comparison with the previous standard, it modifies substantially the calculation 

for the evaluation of thermal stress in a severe hot environment. 
 

The calculation described in the standard evaluates the evolution of two parameters, rectal 

temperature and the total loss of liquids, minute by minute in each site where the subject operates. 

That is why you need to follow the worker during his activity, including the resting times: the 

calculation will not be linked to a single measure point, but to an ordered sequence of measure 

points (including the measure points associated to resting locations) each one characterized by a set 

of subject parameters and a series of data describing, minute by minute, the environmental 

parameters flow. 
 

To make the PHS Index calculation you need to: 

• define the single measure point with the relative subject parameters and the environmental 

data; these measure points will be associated with hot or relax environments; 
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• create a new calculation configuration for PHS index including the sequence and the 

duration of the worker permanence in the measure point previously defined; 

• making the calculation. 
 

The standard for calculating the PHS was updated in 2023 and GidasTEA version 1.9 implements 

the changes. 

 

All PHS calculations made starting from version 1.9 of the program use the new formulation as 

defined in the 2023 version of the standard. 

 

The program is able to automatically distinguish new calculations from calculations made with 

previous versions of the standard. 

 

The main changes to the calculation of the PHS compared to the previous version of the standard 

are the following: 

 

• The maximum sweat rate SWmax described in B.4 has been corrected, i.e. it is no longer 

adjusted for metabolic rate. New limits are: 

 

o Unacclimatized subject: 400 g/h 

o Acclimatized subject: 500 g/h 

 

• In the criteria used to determine the maximum exposure time, the criterion based on 50% of 

workers was eliminated, maintaining only the criterion based on 95% of workers (B.1) 

 

The calculation code implemented in GidasTEA was therefore updated by modifying the SWmax 

verification calculation and removing the calculation of time limits based on 50% of workers. 
 

 

5.11.1. Adding a measure point 

 

Adding a measure point for the PHS index calculation is identical to adding a measure point to the 

project (§6.4.1.); evidently when you refer to a measure point you need to specify if the 

environment is a hot or relax type. 

 

5.11.2. Adding a subject to a measure point 

 

The addition of a subject parameter is identical to what already previously described (§5.5.2) about 

adding a subject to a measure point; since the PHS index calculation requires few additional 

parameters compared to the other calculations described until now, the wizard procedure will show 

an additional screen view: 
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The <Load> buttons display respectively tables D.3 and D.2 of the 2023 version of the UNI ISO 

7933 standard. 

 

5.11.3. Adding a selection of environmental data to a measure 

point  

 

The addition of a selection of environment data is identical to what already previously described 

(§6.6.3.) about adding a selection of environmental data to a measure point. The sole difference to 

consider is that the data used to calculate the PHS index must be available minute by minute 

therefore it is not possible to re-elaborate the environmental data on a personal rate, but it is always 

possible to use one average value for the period of time: in this way the average data is used for 

every minute of permanence of the subject in the measure point. 
 

NOTE: 

The standard instrument configuration for the calculation of PHS index carries also Tnw (Wet 

bulb temperature natural ventilation) measure used for the calculation of WBGT index: this 

measure is not used for PHS index calculation. 

 

5.11.4. Adding a selection of user defined data to a measure 

point 

 

The addiction of a selection of user defined data is identical to what already previously described 

about adding a selection of environmental data to a measure point (§ Errore. L'origine 

riferimento non è stata trovata.); please note that in this case the only data record is used for 

every minute of permanence of the subject in the measure point. 
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5.11.5. Adding a new configuration 

 

To add a new configuration for PHS index calculation select PHS Configurations knot from the 

project browser: 

 
 

The wizard procedure for a new PHS configuration shows the screen view where to import the 

sequence of measure points and the worker permanence time in each of them: 

 

 
 

In this window is possible to manage the sequence of measure points used in the PHS index 

calculation by adding, removing, duplicating or moving the selected measure point. It is also 

possible to modify the time of permanence in the selected measure point if within the time period of 

the associated data (it is possible to define the longest period of permanence of the associated data 

re-elaborating them so to use only one average value for the whole time of the subject permanence 

in the environment or using a set of user defined data). 

 

 

NOTE 

The available measure points are those included in the project: once you remove a measure point 

from the list it is NOT removed also from the project, where it remains available for eventual 

later use. 

 

Clicking <Add> button the window to add a new measure point to the list is shown:  
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This window shows the run project only with the measure points compatible with the calculation of 

the PHS index (measure point for hot or rest environments). To add a measure point to the list you 

need to: 
 

• select the measure point from the project browser in the left panel; the selected measure 

point is view in right panel of the window; 

• select the subject parameter and the environmental data set needed for the calculation if the 

measure point carries more than one subject parameter and more than one set of 

environmental data or user defined data; 

• selecting the environmental data is set the permanence of the subject in the measure point: 

initially it is set on 60 minutes value: to modify this value and the export time of the data 

within the selected set, click the <Change> button; If you select a set of user defined data 

the <Change> button is disabled and you can set the time of permanence in the environment 

of the subject; 

• click the <Add> button to add the configured measure point to the list of the measure points. 

 

NOTE 

Opposite to the moderate microclimate calculations and the WGBT, the calculation of PHS index 

requires the elaboration of the environmental data minute by minute; that program allows also 

the use of only one average value for the whole period that will be considered as fix data for 

every minute of permanence of the subject in the measure point. 

 

 

The data settings window shows the preview of selected data and allows you to specify the eventual 

subnet from which import the data: 
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Using the data elaborate minute by minute, the length of the subject permanence in the measure 

point is determined by the time break of the data; if you decide to use only one average value over 

the whole time period (selecting the Uses averages value over the period” checkbox) you can 

specify a longer period of permanence. Back to the window you will see “Stay time of the worker in 

minutes”: 
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Consider the following example: 

the subject stays in the measure point for 4 hours but the data are recorded only for 20 minutes. The 

only chance to make the calculation is to use only one average value (evaluated during the 20 

minutes period when the measurements were taken) and manually specify a stay time of 240 

minutes. 

 

5.11.6. Making the index calculation 

 

Select the chosen PHS configuration to make the calculation and use the contextual menu Run or a 

similar button in the properties window. 
 

In the wizard procedure for the calculation you can set height, weight and acclimatization state of 

the subject. 

 

NOTE 

Each calculation is saved in the PHS configuration in the Calculation Result panel and it is 

accessible even if the generating elements are removed. This means that the result of the 

calculation carries the entry data that modifying the subject used for the calculation this will not 

reflect on the calculation just made but only on the future ones, and the calculation test just 

made show the original values of the subject used for the calculation. 

  

NOTE 

Contrary to the calculations of other microclimatic indices, when a data record is mistaken the 

calculation stops because it is a sequential calculation and it is performed on a minute-by-minute 

basis. 
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5.11.7. Viewing the calculation results 

 

Selecting a calculation in the project browser,  the Calculation Properties window will be open in 

the Calculation Results file of PHS configuration: 

 

 
 

 

This window views the calculations results in a synthetic way besides the synthetic data of all the 

measure points in the list with the duration of the worker stay in each of them. 

 

Select the <Remove> button to remove the calculation; to view the data select  <Show Data> 

button; to view the errors select the <Show Errors> button and to create a report of the calculation 

select  <Create Report>. 

 

The view of the errors shows all the errors verified during the calculation. 

 

The Show data view window shows tables and graphs of the environmental data and the calculated 

indices. The menu Options → Data Table Format Settings sets the format of the data table. 
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The  icon is present when an environmental data exceeds the limits of the permitted values. 
 

NOTE 

If the environmental data on a minute-by-minute basis are taken from only one average data 

over the period (therefore they are all the same) the eventual notification of an exceeding data is 

reported on the first minute of permanence in the environment. 

 

The table and the graph both indicate on a different background the passage from an environment to 

another one. 
 

Selecting the <Show [Hide] Env. Data> button you can decide to add or not also the environmental 

data used for the calculation to the table. 

 

The options available on the table allow:  

• to copy the selected data in the Windows memory (clipboard) from where they can be 

pasted to all the applications supporting the copy and paste command. 

• to export the complete table on Text File or Microsoft Excel (OpenOffice compatible); the 

menu Options → Export To Text File Settings carries the setting to format the exportations 

of data on text file. 
 

The options available on the graph allow: 

• to copy, save as picture file or print the graph; 

• to show or hide the legend, showing or hiding the browser that views the data values in the 

point indicated by the mouse: these options are accessible with the <Options > button. 
 

NOTE 

Microsoft Excel format is compatible with Excel version starting from Office XP. 
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5.12. The report 
 

Selecting a calculation in the project browser, the calculations properties window will open; 

selecting the <Create Report> button you can generate a report of the single calculations. 

Selecting the Measure Point in the project browser, the Measure Point Properties will open; 

selecting the <Create Report> button you can generate a report containing all the calculations 

present in the measure point. 

 

5.12.1. Templates configuration and management  

 

Choose Options → Report Setting to open the report configuration window. 

The General chart views the pre-defined program associated in the computer to Office Open XML 

(docx file). If an associated program don’t exist click the <Select> button to open the select 

program window: 

 

 
 

 

This window offers few options: 

• choose one of  solutions or install a program able to manage docx.file; 

• Press Select to associate a program already installed in the computer to docx.file. 

 

The Templates chart views the list of available reports: 
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The templates indicated with the  icon are those installed with the program cannot be modified. 

With the installation of version 1.9 of the program, two new reports are installed 

(ShortReportPHS_2023.docx and ReportPHSWithData_2023.docx) which are automatically 

associated with the new PHS calculations as modified by the 2023 version of the standard. Previous 

calculations remain associated with previous models. 

 

Select an element from the list and click: 
 

• Remove: to remove the element permanently; 

• Edit: to edit the file with docx extension associated with the template to modify it; if you 

select this option on one of the templates installed with the program, a new template is 

duplicated from the selected one;  

• Add: to add a new template that will be generated from the selected one.  

 

Quando si seleziona il pulsante <Crea Rapporto> su un punto di misura o su un singolo calcolo è 

possibile scegliere se utilizzare il modello predefinito o sceglierne un altro: 

 

The <Default> button allows choosing a template and considering it as preset since it is possible to 

create both the report of a single calculation and the report of a measure point carrying more 

calculations. You can associate a predefined template to calculations type or to an environment. 

 

When you select the <Create Report> button on a measure point or on a single calculation it is 

possible to choose a predefined template or a different one. 
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5.12.2. Creating a template 

 

A report model is a file .docx holding some markers (keys) that will be substituted by those values 

present in the calculations. 

 

The model defined by the user are saved in the folder: 
 

C:\ProgramData\LSI-Lastem\GidasTEA\UserTemplate (in Windows 7) 
 

C:\Documents and Settings\All Users\Data Applications\ LSI-

Lastem\GidasTEA\UserTemplate (in Windows XP) 

 

Le chiavi che identificano gli elementi sono racchiuse tra parentesi graffe; questa è la lista delle 

chiavi riconosciute dal programma: 

 

The user can modify existing models or create a new one; in this case you need to create a new file 

.docx and import the various keys that will be substituted  by the information carried in the 

calculation the moment the report is generated. 

 

The keys identifying the elements are enclosed in braces. Here you find a list of the keys most 

recognized by the program.  

 

Key Meaning 

General 

{Software} Software for calculation, name and version 

{ReportDate} Creation date of the report 

Measure Point 

{MeasurePointDescription} Description of the Measure Point 

Calculation 

{Run.Name} Name associated to the calculation 

{Run.Date} Issuing date of the report 

{Run.Type} Type of the Calculation  

{Run.Desc} Description of the calculation 

{Run.StandardUsed} Reference standard used 

{Run.FactoryMatr} Instrument Serial Number originating the 

environmental data 

{Run.TimeSpan} Data Time span 

{Run.ElaborationRate} Elaboration rate 

{Run.InstDetails} Percentage of the environmental data: valid, error, 

exceeding 

{Run.InstDescription} Data Description 

{Run.SpDescription} Subject Description  
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{Run.PsicroStd} Psychrometric standards 

{Run.PsicroK} Psychrometric constant 

{Run.VDELegend} Cold microclimate: inserts the legend to interpret 

the index VDE 

{Run.TWCLegend} Cold microclimate: inserts the legend to interpret 

the index TWCRisk 

{Parameters.Key} Keys generating the subject parameters table;  

Name of the single parameter as key solution  {Parameters.Value} 

{EnvIndex.Key} 

Keys generating the environmental data statistics; 

Quantities Names as key solution. 

{EnvIndex.Min} 

{EnvIndex.Ave} 

{EnvIndex.Max} 

{ThermIndex.Key} 
Keys generating the statistics table of the 

calculated indices  

Quantities Names as key solution.  

{ThermIndex.Min} 

{ThermIndex.Ave} 

{ThermIndex.Max} 

{WBGTLimits.Key} Keys generating the limits evaluation table of the 

WBGT index with respect to metabolic classes. {WBGTLimits.Value} 

 

 

5.12.2.1. Inserting of subject parameter tables, of environmental measures and 

calculated indices  

 

To generate a table, insert the first line with specific keys. Example: 

 
Quantity Minimum Value Average value Maximum value 

{EnvIndex.Key} {EnvIndex.Min} {EnvIndex.Ave} {EnvIndex.Max} 

 

The report  result will appear as follows: 

 
Quantity Minimum value Average value Maximum value 

Air Temperature (Ta) °C 21,59 23,07 24,44 

Wet bulb temperature at forced 

ventilation(Tw) °C 

15,39 16,53 17,04 

Globe temperature (Tg) °C 21,36 22,07 22,76 

Air velocity (Va) m/s 0,02 0,47 1,31 

Turbulence(TU) % 0,12 0,17 0,22 

Relative Humidity (RH) % 45,38 49,48 53,73 

 

Atmospheric pressure (P) kPa 101,32 101,32 101,32 

Average radiation temperature 

(Tr) °C 

17,61 20,53 22,41 

Partial pressure of water vapor 

in air (Pa) kPa 

1,29 1,40 1,49 

Relative air velocity (Var) m/s 0,02 0,47 1,31 

 

WARNING 

Only the selected values in the run view will be shown (those selected in the Data calculation 

window), press the <Configure Columns> button (§5.10). 

 

5.12.2.2. Loading data tables 

 

To load the data tables the following keys will be needed: 

 

Key Meaning 
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Moderate Base 

{Data.DD} Date 

{Data.Ta} Air Temperature 

{Data.Tw} Wet bulb temperature forced ventilation(Tw) °C 

{Data.Tg} Globe temperature 

{Data.Va} Air velocity (Va) m/s 

{Data.RH} Relative Humidity (RH) % 

{Data.P} Atmospheric pressure 
{Data.TU} Turbulence(TU) 

{Data.Tr} Average radiation temperature (Tr) 

{Data.Pa} Partial pressure of water vapour in air (Pa) kPa 

{Data.Var} Relative air velocity 

{Data.To} Operating temperature 

{Data.DR} Drift Ratio 

{Data.PMV} Predicted mean vote 

{Data.PPD} Predicted percentage of Dissatisfied people 

{Data.Category} Thermal evnironment category 

Moderate, temperature dissatisfaction 

{Data.DD} Date 

{Data.Ta} Air Temperature 

{Data.Ta10} Temperature at 10 cm 

{Data.DTv} Difference Ta – Ta10 

{Data.Tf} Floor temperature 

{Data.PDv} Percentage Dissatisfied due to Vertical Temperature 

{Data.PDf} Percentage Dissatisfied due to Floor temperature 

 

Moderate radiant asymmetry  

{Data.DD} Date 

{Data.DTprc} Ceiling radiant asymmetry 

{Data.DTprw} Floor radiant asymmetry 

{Data.PDwc} Dissatisfaction percentage (radiant asymmetry, hot 

ceiling) 

{Data.PDcc} Dissatisfaction percentage (radiant asymmetry, cold 

ceiling) 

{Data.PDww} Dissatisfaction percentage (radiant asymmetry, hot 

wall) 

{Data.PDcw} Dissatisfaction percentage (radiant asymmetry, cold 

wall) 

Hot Wet Bulb Globe Temperature 

{Data.DD} Data 

{Data.Ta} Air Temperature 

{Data.Tg} Globe temperature 

{Data.Tnw} Wet Bulb at Natural Ventilation Temperature 

{Data.WBGText} Exterior Wet Bulb Globe Temperature  

{Data.WBGTint} Interior Wet Bulb Globe Temperature  

Hot Wet Bulb Globe Temperature three levels 

{Data.DD} Data 

{Data.Ta1} Air Temperature (ankles) 

{Data.Tg1} Globe temperature (ankles) 

{Data.Tnw1} Wet Bulb at Natural Ventilation Temperature (ankles) 

{Data.Ta} Air Temperature (abdomen) 

{Data.Tg} Globe temperature (abdomen) 

{Data.Tnw} Wet Bulb at Natural Ventilation Temperature (abdomen) 

{Data.Ta2} Air Temperature (head) 

{Data.Tg2} Globe temperature (head) 
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{Data.Tnw2} Wet Bulb at Natural Ventilation Temperature (head) 

{Data.WBGText} Exterior Wet Bulb Globe Temperature  

{Data.WBGTint} Interior Wet Bulb Globe Temperature  

  

Cold stress IREQ 

{Data.DD} Date 

{Data.Ta} Air Temperature 

{Data.Va} Air velocity (Va) m/s 

{Data.RH} Relative Humidity (RH) % 

{Data.Tr} Average radiation temperature (Tr) 

{Data.IREQmin} Minimal clothing insulation 

{Data.IREQneu} Neutral clothing insulation 

{Data.IclReqmin} Minimal required clothing insulation 

{Data.IclReqneu} Neutral required clothing insulation 

{Data.Iclr} Real clothing insulation  

{Data.Dlimmin} Minimal duration limited exposure 

{Data.Dlimneu} Neutral duration limited exposure 

{Data.VDE} Clothing insulation evaluation 

{Data.TWC} Wind chill temperature 

{Data.TWCRisk} Wind chill temperature risk evaluation 

Cold stress recovery time Drec 

{Data.DD} Data 

{Data.Ta} Air Temperature 

{Data.Va} Air velocity (Va) m/s 

{Data.RH} Relative Humidity (RH) % 

{Data.Tr} Average radiation temperature (Tr) 

{Data.Drec} Recovery time 

  

 

 

Example: 

 
Data DTprc  

(°C) 

PDwc 

(%) 

PDcc 

(%) 

{Data.DD} {Data.DTprc}  {Data.PDwc}  {Data.PDcc}  

 

Report result (ceiling radiant asymmetry): 

 
Data DTprc  

(°C) 

PDwc 

(%) 

PDcc 

(%) 

26/02/2010 6.00.00 0,42  0,42  N.C.  

26/02/2010 6.01.00 0,44  0,43  N.C.  

26/02/2010 6.02.00 0,44  0,43  N.C.  

26/02/2010 6.03.00 0,45  0,45  N.C.  

26/02/2010 6.04.00 0,42  0,41  N.C.  

26/02/2010 6.05.00 0,39  0,39  N.C.  

26/02/2010 6.06.00 0,42  0,41  N.C.  

26/02/2010 6.07.00 0,42  0,42  N.C.  

 

WARNING 

Contrary to the summarizing statistic tables showing the same parameters chosen in the program 

view, the data tables always view only the data columns configured in the model, even if few of 

them have been hidden in the program. 

5.12.2.3. Report specific keys for WBGT index calculation 
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Table overcomes WBGT 

 

Key Meaning 
{WBGTLimits.Key} 

{WBGTLimits.Values} 

Keys used to generate the table of exceedances for 

general subjects 
{WBGTSubjLimits.Keys} 

{WBGTSubjLimitis.Values} 

Keys used to generate the table of exceedances for 

specific subjects 

 

Example: 

Generic subjects: 

Parameter Result 

{WBGTLimits.Key} {WBGTLimits.Value} 

 

Specific subjects: 

Parameter Result 

{WBGTSubjLimits.Key} {WBGTSubgjLimits.Value} 

 

5.12.2.4. Report specific keys for PHS index calculation 

 

General data table: 
 

Key Meaning 
{Env.Min} 

Keys used to generate the environmental table for PHS 

report  

{Env.Att}  

{Env.M}  

{Env.Icl}  

{Env.Eta}  

{Env.Pos}  

{Env.M}  

{Env.Icl}  

{Env.Eta}  

{Env.Pos}  

{Env.Ap} 

{Env.WS} 

{Env.Theta} 

{Env.Iast} 

{Env.Imst} 

{Env.Fr} 

{Env.TaMin} 

Minimum, Average and Maximum Air Temperature {Env.TaAve} 

{Env.TaMax} 

{Env.TrMin} 
Minimum, Average and Maximum Radiating Air 

Temperature 
{Env.TrAve} 

{Env.TrMax} 

{Env.VaMin} 

Minimum, Average and Maximum Air velocity {Env.VaAve} 

{Env.VaMax} 

{Env.PaMin} 

Minimum, Average and Maximum Partial Vapour Pressure {Env.PaAve} 

{Env.PaMax} 

{Run.D50Lim} D50 Maximum water loss for 50% of Working Population, 

limit value 

{Run.D50LLim} D50 Maximum water loss for 50% of Working Population 

limit value (free liquid access) 

{Run.D95Lim} D50 Maximum water loss for 95% of Working Population 
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limit value  

{Run.D95LLim} D50 Maximum water loss for 95% of Working Population 

limit value (free liquid access) 

{Run.TreLim} Rectal temperature, limit value 

{Run.D50} D50 Maximum water loss for 50% of Working Population 

{Run.D50L} D50 Maximum water loss for 50% of Working Population, 

(free liquid access) 

{Run.D95} D50 D50 Maximum water loss for 95% of Working 

Population 

{Run.D95L} D50 Maximum water loss for 95% of Working Population 

limit value (free liquid access) 

{Run.Tre} Rectal temperature 

{ERis.Name} Environment name 

{ERis.SW} Total Water loss 

{ERis.Tre} Final Rectal Temperature 

 

 

Complete data table: 
 

Key Meaning 
{Data.Minute} Calculation minute 
{Data.TreB} Final Rectal Temperature 

 

{Data.SWTot} 
Total water Loss 

{Data.D50} Exposure Duration limit for water loss in 50% of the 

population  

{Data.D50L} Exposure Duration limit for water loss in 50% of the 

population with liquid access 

{Data.D95} Exposure Duration limit for water loss in 95% of the 

population 

{Data.D95L} Exposure Duration limit for water loss in 95% of the 

population with liquid access 

 

{Data.Ta}  Air temperature 

{Data.Tr} Average Radiating Temperature 

{Data.Va} Air Velocity 

{Data.Pa} Partial vapor pressure 

 

The keys highlighted in yellow are obsolete compared to the 2023 version of the standard and are 

therefore no longer considered in the new calculations carried out with version 1.9 of the program. 

5.12.2.5. Loading reapeted elements 

 

Besides tables lines you can add repeated complex data. E.g.: this kind of situation occurs in the 

report on a single measure point carrying more calculations: the section related to calculations keys 

has to be repeated for each calculation resent in the measure point.  

 

For this  action you need to enclose in brackets the Keys of all the calculations data: 
{repeater:Run@begin} and {Run@end}repeater: 

 

In the following example the Calculations paragraph is repeated for each calculation contained in 

the measure point: 
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Repeating key table: 

 

 

Key Meaning 

Moderate Base 

{Repeater:Run@begin} 

{Repeater:Run@end} 

To enclose the Calculation section 

{repeater:DataModerateBase@begin} 

{repeater:DataModerateBase@end} 

 

To enclose the data table of moderate base 

calculations (*) 

{repeater:DataModerateCeilRas@begin} 

{repeater:DataModerateCeilRas@end} 

 

To enclose the data table of moderate base 

for calculation of ceiling radiant 

asymmetry (*) 

{repeater:DataModerateWallRas@begin} 

{repeater:DataModerateWallRas@end} 

 

To enclose the data table of moderate base 

for calculations of wall radiant asymmetry 

(*) 

{repeater:DataModerateTempDis@begin} 

{repeater:DataModerateTempDis@end} 

 

To enclose the data table of temperature 

dissatisfied (*) 

WBGT 

{repeater:DataHotWBGT@begin} 

{repeater:DataHotWBGT@end} 

To enclose the data table of WBGT 

calculations 

PHS  

{repeater:Out@begin} 

{repeater:Out@end} 

To enclose the data table of PHS 

calculations 

Cold stress 

{repeater:DataColdBase@begin} Da utilizzare per racchiudere la tabella 
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{repeater:DataColdBase@end} To enclose the data table of the indices 

IREQ, Dlim, TWC 

{repeater:DataColdRecovery@begin} 

{repeater:DataColdRecovery@begin} 

To enclose the data table of the indices 

Drec 

  

 

(*) these repeating keys are not meant only to duplicate elements but to generate a unique model 

containing all the tables for all possible calculations: if each table is enclosed in the correspondent 

repetition keys enclosed, the  generated report will show only the table relative to the real run 

calculation. The following model is an example that can be used for all types of moderate 

calculations: 

 

 
This solution can generate unwanted blank lines in the report: in this case create a new report on a 

specialized type of calculation or on a specialized type of environment by eliminating unwanted 

tables. 

5.12.2.6. Loading graphs 

 

This version of the program doesn’t have an automatic function to configure and load graphs into 

the report. To load a graph into a report you have:  
 

• select the calculation generating the report; 

• press the <Create Report> button to generate the report selecting  

• press the <Show Data>  button to view the data generated from the calculation; 

• press the <Copy> button to modify the view settings of the graph and copy it in Windows 

Memory; 



LSI LASTEM GidasTEA – User’s manual 

 

69 

 

• press the <Paste> button to paste the graph into the point of the Report View program. 
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5.13. The calculator 
 

Select the menu Tools → Microclimate Calculator to start the program of instantaneous 

microclimatic calculation. 

 

 
 

The calculator can calculate directly the microclimatic indices of different environments. 

As for the project calculations also the calculator is divided in four sectors corresponding to the 

available calculations: 
 

• Moderate base: to, DR, PPD, PMV indices; 

• Moderate, temperature dissatisfaction: PDv, PDf indices;  

• Moderate, radiant asymmetry: PDwc, PDcc, PDww, PDcw indices; 

• Hot Wet Bulb Globe Temperature: WBGTint, WBGText indices. 

• Cold stress: IREQ, IclReq, Dlim. TWC, Drec 

 

 

The calculation panel of the calculator is divided in two sections: 
 

• on the left there are the entry data that can be modified loading directly the value in the 

textbox or with the mouse; 
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• on the right there are the calculated values shown as numeric value and as scrollbar. 

Modifying the entry values, the calculated values are updated in real time. 

 

 

 

 

When using the calculator remember that: 
 

• few entry data are connected among them: 

o subject parameters are expressed in two unity measure, so if for example you 

modify the MET value, also the MET in W/m2 value will be automatically 

modified in met; 

o RH, Ta, Tw and P quantities of the Moderate base are linked among them; the 

modification of Ta, Tw or P will be reflected in the RH modification, vice versa 

the RH modification influences only the Tw value. 

• pointing the mouse over the abbreviation of the calculated index it is possible to view its 

extensive description; 

• the cold environment calculator uses only  some environmental variables (Ta, Tr, Va and 

RH) and calculates the Pa always using Ta and RH regardless of the program general 

settings; 

• the hot environment calculator integrates the new features introduced with the standard 

adjustment of 2017: it is possible to insert the subject's metabolic activity and the 

clothing adjustment factor to evaluate the effective WBGT of the subject and the 

analytical limits (WBGTref) calculated using the real value of the activity metabolic. 

• the <Show Settings> button shows the options used for the calculations, which are the 

same used at the project level (§ 5.9.1); if you use the option to make calculations also 

when the entry values are exceeding the limits accepted by the calculator it marks the 

error with an icon, but still proceeds with the calculation and shows anyway the 

calculation results; 

 

 
 

• the <Copy> button copies the data of the active window in the clipboard of Windows 

where they can be pasted into other applications that support the copy-paste Windows 

function; 

• the <Export> button exports data of the active window to a text file or to Excel xml file. 
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5.14. Use license 
 

To make a microclimatic calculation you need the license file associated to the serial number of the 

instrument used for environmental measure. 

 

The specific license of the microclimatic environment type where each single instrument can be 

used. 

 

In order to use user-defined data there must be at least one instrument with valid license for the 

environment to be simulated. 

5.14.1. Licenses Manager program 

 

Use menu Tool → Licenses Manager to run the program LSI License Center that manages the LSI 

programs licenses installed on the local computer. 

 

The LSI License Center program is one of the components of the LSI Support Center program that 

can be directly installed from the LSI LASTEM products CD or from the Licenses files CD.  You 

can also download the installer file from the of the LSI LASTEM FTP site. The LSI Support Center 

also contains the component that verifies the availability of the new versions of the LSI LASTEM 

programs installed in the computer (§Errore. L'origine riferimento non è stata trovata.). 

 

 

5.14.1.1. Program installation from FTP site 

 

If the License Manager Program is not installed in the local computer you can download the 

installation file from the LSI LASTEM FTP site. At the end of downloading the installation will 

automatically starts; at the end of the installation the program will be started. 

 

5.14.1.2. Program use 

 

The program visualizes all the installed licenses in the computer divided for single programs or 

single tools. This program can:  
 

• export the selected licenses in an archive file; 

• import an archive licenses file in the local computer; 

• produce a simple text file report  with the list of the installed licenses in the computer; 

• directly download the licenses archives from the LSI LASTEM site; 
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The licenses archive is constituted only by .lsilic zip file extension. This is the format of licenses 

distributed by LSI LASTEM. 

 

Every licenses archive can be downloaded from the LSI LASTEM site inserting the License Code 

supplied by LSI LASTEM at the purchase of the programs. 

 

 

 
 

 

Through the <Settings> button it is possible to set the parameters of the Internet communication in 

the case it is present a server proxy. 
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5.15. Configuration file inside the program 
 

GidasTEA.UI.exe.confi.g is the configuration program in .xml format containing few settings for the 

functioning of the program.You can force the program to use a different language from the 

predefined one by modifying the property value in UserDefinedCulture: 

 
    <applicationSettings> 

        <GidasTEA.UI.Properties.Settings> 

            <setting name="UserDefinedCulture" serializeAs="String"> 

                <value></value> 

            </setting> 

        </GidasTEA.UI.Properties.Settings> 

    </applicationSettings> 

 

To force the use of English language on a computer running in Italian, you have to import the value 

<value>en-us</value>; for the use of Italian language in a computer running in another language 

insert  the value <value>it-it</value>; no other location is available. 

 

 

5.16. Program update 
 

Use menu ? → Check for updates to run the program LSI Update Center that verifies the 

availability of the new versions of the LSI LASTEM programs installed in the computer. 

 

The LSI Update Center program is one of the components of the LSI Support Center program that 

can be directly installed from the LSI LASTEM products CD or from the licenses files CD or 

downloading the installer file from LSI LASTEM FTP site. The LSI Support Center also contains 

the component that manages the licenses of the programs installed on the local computer.  

 

5.16.1. Installing the program from FTP site 

 

If the program LSI Update Center is not installed in the local computer you can download the 

installation file from the LSI LASTEM FTP site. At the end of the downloading the installation will 

automatically starts; at the end of the installation the program will be started. 

 

5.16.2. Program use 

 

The LSI Update Center program is composed from two modules: 
 

• the program LSI Update Center Monitor that is started in automatic with the operating 

system and that verify periodically the available updates for all the LSI LASTEM programs 

installed in the computer; 

• the program LSI Update Center shows the state of the available updates and, if the case, 

downloads from the LSI LASTEM web site the files of installation and starts the upgrade. 

 

The program LSI Update Center shows the state of the LSI LASTEM programs installed in the 

local computer: 
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For every program the installed run version and the last available version is visualized.  

A program can be: 

•  Up to date; 

•  Not updatable: a new version exists but the product is not updatable; 

•  Updatable: double click the product to update on the list to start download the 

installer file. 

 

Selecting Information you can visualize a web page containing the list of changes of all the versions 

of the selected program. 

 

Through the button <Search> is update the search of the updates and through the button <Settings> 

are modified the connection properties, if a proxy is used, and the temporal interval used by the 

monitor for the automatic search for updates. 

 

Remind that when this program is started by the menu Start → Programs of Windows or from the 

contextual menu of the monitor, the program visualizes the results of the last automatic search 

operated by the automatic monitor visualizing the date of the search. To update the data press the 

button <Search>. 

 


