Check for updates

To verify whether the LSI LASTEM programs installed on your computer are the most update versions available, run any program and go to ? -> Check for Updates option. This will launch the LSI LASTEM Update Center that displays the update status of your LSI LASTEM programs.

LSI LASTEM Update Center

To update the program, double click on the program name.

New program installation

To install LSI LASTEM programs:

  • Download the zip file of the installer program LSI_WebInstaller
  • Extract the setup program and run it.
  • LSI Web Installer shows the list of all the available programs: select the program name and then push on the Install button. Installation procedure requires an Internet connection.

LSI WebInstaller

Warning
LSI LASTEM programs require Microsoft .NET 3.5; the setup program checks for this component and, if necessary, warn the user. In particular, it can happen that Microsoft. NET 3.5 is not installed on older systems with Windows XP or very recent with Windows 8:

  • On Windows XP, you must install Microsoft. NET 3.5 using the program dotnetfx3.5.exe Download the zip file and extract the dotnetfx3.5.exe program and run it.
  • On Windows 8 you can enable. NET Framework 3.5 manually from the Control Panel . In the Control Panel you can use Add Programs and Features , then Enable or disable Windows features and then select the check box Microsoft. NET Framework 3.5.1. . This option requires an Internet connection.

In case of problems with the installation of Microsoft. NET 3.5 refer to the website Microsoft

Warning
You must run the installer program as administrator. On Windows XP unselect the flag Protect my computer from unauthorized program activity if the Run As message is displayed.

Windows XP Run As

Upgrades history

To verify the upgrades of each LSI LASTEM program, select the following list: